ClassCharts Improver - Elevated errors on multiple models – Incident details

All systems operational

Elevated errors on multiple models

Identified
Degraded performance
Started 10 days ago

Affected

Extension

Operational from 6:00 PM to 6:00 PM, Degraded performance from 6:00 PM to 3:28 AM, Operational from 3:28 AM to 12:00 AM

AI Features

Operational from 6:00 PM to 6:00 PM, Degraded performance from 6:00 PM to 3:28 AM, Operational from 3:28 AM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    We have identified an issue causing elevated errors on requests to some models, and our team is working to resolve this issue as quickly as possible. We will provide an additional update shortly.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.