ClassCharts Improver - Elevated error rate across multiple models – Incident details

All systems operational

Elevated error rate across multiple models

Monitoring
Major outage
Started 25 days ago

Affected

Extension

Operational from 2:19 PM to 2:19 PM, Major outage from 2:19 PM to 3:28 PM, Partial outage from 3:28 PM to 1:16 PM, Operational from 1:16 PM to 12:00 AM

AI Features

Operational from 2:19 PM to 2:19 PM, Major outage from 2:19 PM to 3:28 PM, Partial outage from 3:28 PM to 1:16 PM, Operational from 1:16 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.