ClassCharts Improver - Elevated error rates on the Claude API – Incident details

All systems operational

Elevated error rates on the Claude API

Monitoring
Degraded performance
Started 30 days ago

Affected

Extension

Operational from 8:17 AM to 8:17 AM, Degraded performance from 8:17 AM to 8:37 AM, Operational from 8:37 AM to 12:00 AM

AI Features

Operational from 8:17 AM to 8:17 AM, Degraded performance from 8:17 AM to 8:37 AM, Operational from 8:37 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    UTC
    Investigating

    We are currently investigating this issue.