ClassCharts Improver - Auth Service Update – Incident details
All systems operational
Auth Service Update
Resolved
Operational
Started 19 days agoLasted about 1 hour
Affected
Extension
Operational from 6:11 PM to 7:18 PM
Authentication
Operational from 6:11 PM to 7:18 PM
Updates
Resolved
Resolved
All changes hav been applied.
Monitoring
Monitoring
The update has been implemented. Service changes can be made. We will monitor the effect for the next 30 minutes to ensure stability.
Identified
Identified
We need to implement a time-sensitive update to our Auth service. Please do not make any changes to your Auth service until we have completed this update.