ClassCharts Improver - ClassCharts is Slow – Incident details

All systems operational

ClassCharts is Slow

Resolved
Degraded performance
Started 18 days agoLasted about 3 hours

Affected

ClassCharts

Degraded performance from 8:30 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Teachers have reported ClassCharts being slow, and this issue is out of our control. The issue will be marked as resolved once all teachers have found the issue to be fixed.